Delayed processing of trip data

Incident Report for Shiftmove

Resolved

This incident has been resolved.
Posted Oct 22, 2025 - 08:36 CEST

Identified

We're aware of a subset of trips taken on October 21st failing to be processed in time. The relevant sub-systems are in the process of recovery and should become available shortly.
Posted Oct 21, 2025 - 19:14 CEST
This incident affected: Vimcar (Fleet Fahrtenbuch).