Intermittent outages on Fleet

Incident Report for Shiftmove

Resolved

No further incidents have occurred since the fix was released.
Posted Jan 21, 2026 - 17:48 CET

Monitoring

We are continuing to monitor for any further issues
Posted Jan 21, 2026 - 16:16 CET

Investigating

Fleet has been experiencing intermittent outages which can cause either an error message to be displayed when attempting to load the site or degraded functionality in cases where the site has already been loaded.

We have already identified a potential cause for this issue and deployed a fix and are monitoring the situation.
Posted Jan 21, 2026 - 15:53 CET
This incident affected: Vimcar (Fleet Geo, Fleet Fahrtenbuch).