Latency Increase in the Avrios Platform

Incident Report for Shiftmove

Resolved

Latency issues was resolved.
Posted Mar 05, 2026 - 16:35 CET

Identified

We have identified the root cause, and working on a fix.
Posted Mar 05, 2026 - 15:19 CET

Investigating

We're noticing an increase in the latency of the Avrios platform.
Posted Mar 05, 2026 - 14:47 CET
This incident affected: Avrios (Avrios API, Avrios Web).